New: Oct. 19, 2018

There are a number of vulnerabilities including one rated critical in Drupal products – versions  7.x and 8.x. Please update Drupal services ASAP.

Version Information from Drupal Site:

Upgrade to the most recent version of Drupal 7 or 8 core.

Minor versions of Drupal 8 prior to 8.5.x are not supported and do not receive security coverage, so sites running older versions should update to the above 8.5.x release immediately. 8.5.x will receive security coverage until May 2019.

References:

https://www.drupal.org/sa-core-2018-006